<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Council on alcoholism in spotlight</title>
<link rel="Shortcut Icon" href="/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<style type="text/css">
			.slide-excerpt { width: 65%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 850px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quay County Sun &raquo; Feed" href="http://www.qcsunonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quay County Sun &raquo; Comments Feed" href="http://www.qcsunonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quay County Sun &raquo; Council on alcoholism in spotlight Comments Feed" href="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/feed/" />
<link rel="canonical" href="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.qcsunonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a585365a24f6a924e3aa3d7fe44560a6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=a585365a24f6a924e3aa3d7fe44560a6' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='/wp-content/themes/news/style.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gss shortcodes-css'  href='/wp-content/plugins/genesis-style-shortcodes/shortcodes.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.qcsunonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.qcsunonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=a585365a24f6a924e3aa3d7fe44560a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=a585365a24f6a924e3aa3d7fe44560a6'></script>
<script type='text/javascript' src='/wp-content/plugins/wpallimport/static/js/pmxi.js?ver=a585365a24f6a924e3aa3d7fe44560a6'></script>
<link rel='https://api.w.org/' href='http://www.qcsunonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.qcsunonline.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.qcsunonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qcsunonline.com%2F2016%2F11%2F22%2Fcouncil-on-alcoholism-in-spotlight%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.qcsunonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qcsunonline.com%2F2016%2F11%2F22%2Fcouncil-on-alcoholism-in-spotlight%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.qcsunonline.com/?wordfence_logHuman=1&hid=10965F8C25E007BD1968BB8CDC36AD7D');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29287548-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!--DFP Serving -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/115099976/QCS_BottomLeaderboards', [728, 90], 'div-gpt-ad-1399672691909-0').addService(googletag.pubads());
googletag.defineSlot('/115099976/QCS_BottomMediumBox', [[300, 250], [300, 252]], 'div-gpt-ad-1399672691909-1').addService(googletag.pubads());
googletag.defineSlot('/115099976/QCS_FloatOver_Interstitial', [1, 1], 'div-gpt-ad-1399672691909-2').addService(googletag.pubads());
googletag.defineSlot('/115099976/QCS_TopLeaderboards', [728, 90], 'div-gpt-ad-1399672691909-3').addService(googletag.pubads());
googletag.defineSlot('/115099976/QCS_TopMediumBox', [[300, 250], [300, 251]], 'div-gpt-ad-1399672691909-4').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script><meta property="fb:app_id" content="264896480265642"/>
<style type="text/css" media="screen">.social-circles { overflow: hidden; } .social-circles .alignleft, .social-circles .alignright { margin: 0; padding: 0; } .social-circles ul li { background: none !important; border: none !important; float: left; list-style-type: none !important; margin: 0 5px 10px !important; padding: 0 !important; } .social-circles ul li a, .social-circles ul li a:hover { -moz-border-radius: 50%; -moz-transition: all 0.2s ease-in-out; -webkit-border-radius: 50%; -webkit-transition: all 0.2s ease-in-out; background: #fbb114 url() no-repeat; border-radius: 50%; display: block; height: 64px; overflow: hidden; text-indent: -999px; transition: all 0.2s ease-in-out; width: 64px; }  .social-circles ul li a:hover { background-color: #fd518d; }</style><style type="text/css">#header { background: url(/wp-content/uploads/2015/03/cropped-QCSUN-logo2.jpg) no-repeat; }#title a, #title a:hover, #description { color: #333333; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Council on alcoholism in spotlight" />
<meta property="og:url" content="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/" />
<meta property="og:description" content="By Thomas Garcia QCS Senior Writer New Mexico State Police may be investigating the Greater Santa Rosa Council on Alcoholism, but there is no scandal, according to its director, Ralph Moya of Tucum…" />
<meta property="article:published_time" content="2016-11-22T22:54:53+00:00" />
<meta property="article:modified_time" content="2016-11-22T22:54:53+00:00" />
<meta property="og:site_name" content="Quay County Sun" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>
<body class="single single-post postid-21988 single-format-standard custom-header sidebar-content news-purple">
<div id="subnav"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-19276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19276"><a href="http://qcsunoffers.com/">Buy the Paper</a></li>
<li id="menu-item-13670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13670"><a href="http://www.qcsunonline.com/todays-ads/">Today&#8217;s Ads</a></li>
<li id="menu-item-13671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13671"><a title="Text Alerts" href="http://www.qcsunonline.com/newsletter-text-alerts/">Text Alerts</a></li>
<li id="menu-item-11924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11924"><a title="ePaper Login" target="_blank" href="http://www.mynewsonthego.com/enm/">ePaper Login</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11925"><a title="Local Business Directory" target="_blank" href="http://directory.cnjonline.com/">Local Business Directory</a></li>
<li id="menu-item-11926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11926"><a title="Newspaper in Education" target="_blank" href="http://www.qcsunonline.com/2015/08/26/newspapers-in-education/">Newspaper in Education</a></li>
<li id="menu-item-11927" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-11927"><a title="Follow us on Twitter!" target="_blank" href="https://twitter.com/QCSunOnline">Twitter</a></li>
<li id="menu-item-19153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19153"><a href="http://www.qcsunonline.com/cmi-careers/">CMI Careers</a></li>
</ul></div><!-- end .wrap --></div><div id="wrap">
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.qcsunonline.com/" title="Quay County Sun">Quay County Sun</a></p></div><!-- end #title-area --><div class="widget-area"><div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- QCS_TopLeaderboards -->
<div id='div-gpt-ad-1399672691909-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399672691909-3');
</script>
</div></div>
		</div></div>
</div><!-- end .widget-area --></div><!-- end .wrap --></div><!--end #header--><div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary superfish"><li id="menu-item-11928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11928"><a title="Home" href="/index.php">Home</a></li>
<li id="menu-item-11929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11929"><a title="News" href="http://www.qcsunonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13672"><a href="#">Announcement Forms ></a>
	<ul class="sub-menu">
		<li id="menu-item-13673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13673"><a href="http://www.qcsunonline.com/anniversary-announcement-submission-form/">Anniversary Announcement Submission Form</a></li>
		<li id="menu-item-13674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13674"><a href="http://www.qcsunonline.com/birth-announcement-submission-form/">Birth Announcement Submission Form</a></li>
		<li id="menu-item-13675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13675"><a href="http://www.qcsunonline.com/birthday-announcement-submission-form/">Birthday Announcement Submission Form</a></li>
		<li id="menu-item-13676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13676"><a href="http://www.qcsunonline.com/club-notes-submission-form/">Club Notes Submission Form</a></li>
		<li id="menu-item-13677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13677"><a href="http://www.qcsunonline.com/engagement-announcement-submission-form/">Engagement Announcement Submission Form</a></li>
		<li id="menu-item-13678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13678"><a href="http://www.qcsunonline.com/wedding-announcement-submission-form/">Wedding Announcement Submission Form</a></li>
	</ul>
</li>
	<li id="menu-item-11944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11944"><a title="Article Archives" href="http://www.qcsunonline.com/archives/">Article Archives</a></li>
	<li id="menu-item-13679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13679"><a href="http://www.qcsunonline.com/category/faith-and-lifestyles/">Faith and Lifestyles</a></li>
	<li id="menu-item-11930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11930"><a title="Opinion" href="http://www.qcsunonline.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-13940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13940"><a href="#">Papers ></a>
	<ul class="sub-menu">
		<li id="menu-item-13943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13943"><a href="http://cannonconnections.com">Cannon Connections</a></li>
		<li id="menu-item-13941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13941"><a title="Clovis News Jounral" href="http://cnjonline.com">Clovis News Journal</a></li>
		<li id="menu-item-13942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13942"><a href="http://pntonline.com">Portales News-Tribune</a></li>
	</ul>
</li>
	<li id="menu-item-13944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13944"><a href="http://www.qcsunonline.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-11931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11931"><a title="Sports" href="http://www.qcsunonline.com/category/sports/">Sports</a></li>
<li id="menu-item-11932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11932"><a target="_blank" href="http://www.legacy.com/obituaries/qcsunonline/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-15964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15964"><a href="http://www.qcsunonline.com/policy-letters-to-the-editor/">Policy: Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-13918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13918"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-13920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13920"><a title="High Plains Yesterdays" target="_blank" href="http://www.highplainsyesterdays.com">High Plains Yesterdays</a></li>
	<li id="menu-item-13919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13919"><a title="History and Spirituality" target="_blank" href="http://www.cnjonlinehosting.com/historyandspirituality/">History and Spirituality</a></li>
</ul>
</li>
<li id="menu-item-11933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11933"><a title="Classifieds" target="_blank" href="http://classifieds.cnjonline.com/classifieds-qcs/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-11934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11934"><a title="Jobs" target="_blank" href="http://www.enmjobfinder.com/monster/qcsunonline.html">Jobs</a></li>
	<li id="menu-item-11935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11935"><a title="Real Estate" target="_blank" href="http://classifieds.cnjonline.com/classifieds-qcs/housing/sale/">Real Estate</a></li>
	<li id="menu-item-11936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11936"><a title="Autos" target="_blank" href="http://qcsunonline.com/sections/cars">Autos</a></li>
	<li id="menu-item-11938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11938"><a title="Legals" target="_blank" href="http://classifieds.cnjonline.com/classifieds-qcs/community/announcements/legal/">Legals</a></li>
	<li id="menu-item-11937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11937"><a title="Place an Ad" href="http://qcsunonline.com/sections/contact_us">Place an Ad</a></li>
	<li id="menu-item-15543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15543"><a href="http://www.qcsunonline.com/church-devotional-page-map-and-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-16803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16803"><a href="http://www.qcsunonline.com/category/special-sections/">Sections</a></li>
<li class="right search">
		<form method="get" class="searchform search-form" action="http://www.qcsunonline.com/" >
			
			<input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (this.value == 'Search this website&#x02026;') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website&#x02026;';}" />
			<input type="submit" class="searchsubmit search-submit" value="Search" />
		</form>
	</li></ul></div><!-- end .wrap --></div><div id="inner"><div class="wrap">	<div id="content-sidebar-wrap">
				<div id="content" class="hfeed">
			<div class="breadcrumb">You are here: <a href="http://www.qcsunonline.com/" title="View Home">Home</a> / <a href="http://www.qcsunonline.com/category/news/" title="View all items in News">News</a> / Council on alcoholism in spotlight</div>	<div class="post-21988 post type-post status-publish format-standard hentry category-news entry">

				<h1 class="entry-title">Council on alcoholism in spotlight</h1> 
		
		<div class="post-info"><span class="date published time" title="2016-11-22T15:54:53+00:00">November 22, 2016</span>  </div>		<div class="entry-content">
			<p><strong>By Thomas Garcia</strong><br />
<strong> QCS Senior Writer</strong></p>
<p>New Mexico State Police may be investigating the Greater Santa Rosa Council on Alcoholism, but there is no scandal, according to its director, Ralph Moya of Tucumcari.</p>
<p>“There is no wrongdoing to be found,” Moya said. “I really feel that the officer was just trying to aid a local non-profit in operation since 1972.”</p>
<p>The GSRCA is under the spotlight because a state police officer allegedly offered a motorist the option of donating to the non-profit Professional Counseling Services in lieu of a traffic citation.</p>
<p>New Mexico State Police Sgt. Chad Pierce said all the information surrounding the incident is being reviewed.</p>
<p>Pierce made no comment on the status of the investigation and he declined to identify the officer involved.</p>
<p>Moya said PCS is under the umbrella of the GSRCA. He said PCS offices in Tucumcari, Santa Rosa, Las Vegas and Vaughn all have their business license listed under the GSRCA tax identification number.</p>
<p>Moya also declined to comment on the criminal investigation, though he confirmed PCS is one of the non-profit organizations listed for donation with the Guadalupe County Magistrate Court.</p>
<p>“To date, we have only received $150 in donations this year,” Moya said. “I cannot believe anyone would be bringing such bad press over such a small amount.”</p>
<p>Moya also said he was not aware the GSRCA did not submit its 2016 fiscal year financial report on time. The report was due Nov. 15.</p>
<p>“I was unaware that the deadline had passed to submit the report,” Moya said. “There has been a recent change in board officers with the GSRCA. I thought we had until the end of the year to submit the report.”</p>
<p>Moya, who is also a Tucumcari city commissioner, said he will submit the GSRCA yearly report, along with a late fee. He said the non-profit has nothing to hide.</p>
<p>“Anyone can look up our status online at the (secretary of state’s website),” Moya said. “I can’t speak to what the officer was doing but I do not believe they had any illegal intentions.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21988" class="share-facebook sd-button share-icon" href="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21988" class="share-twitter sd-button share-icon" href="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21988" class="share-google-plus-1 sd-button share-icon" href="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>		</div><!-- end .entry-content -->
		<div class="post-meta"><span class="categories">Filed Under: <a href="http://www.qcsunonline.com/category/news/" rel="category tag">News</a></span>  </div>
	</div><!-- end .postclass -->
	<div class="fb-comments" data-href="http://www.qcsunonline.com/2016/11/22/council-on-alcoholism-in-spotlight/" data-num-posts="5" data-width="600"></div>
		<div id="comments">
					</div><!--end #comments-->
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/22/council-on-alcoholism-in-spotlight/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.qcsunonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><textarea id="comment" name="e16ea-comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p><!-- #form-section-comment .form-section --><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><!-- #form-section-email .form-section -->
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><!-- #form-section-url .form-section -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
				</div><!-- end #content -->
		<div id="sidebar" class="sidebar widget-area">
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- QCS_TopMediumBox -->
<div id='div-gpt-ad-1399672691909-4'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399672691909-4');
</script>
</div></div>
		</div></div>
<div id="alfie-wp-weather-2" class="widget alfie_wp_weather"><div class="widget-wrap"><div id="woeid-2508455" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                                    </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2508455' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2508455,
                        unit: 'f',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 0,
                        sunrise: 0,
                        sunset: 0,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1479864278',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- QCS_BottomMediumBox -->
<div id='div-gpt-ad-1399672691909-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399672691909-1');
</script>
</div></div>
		</div></div>
<div id="yop_poll_widget-2" class="widget Yop Poll Widget"><div class="widget-wrap"><h4 class="widgettitle">Sound Off</h4>
<style scoped>#yop-poll-container-2_yp5834efd676e19 {
	width:200px;
	background:#555;
	padding:10px;
    color:#fff;
    overflow:hidden;
    font-size:12px;
}
#yop-poll-name-2_yp5834efd676e19 {
	font-size:14px;
	font-weight:bold;
}

#yop-poll-question-2_yp5834efd676e19 {
	font-size:14px;
	margin:5px 0px;
}
#yop-poll-answers-2_yp5834efd676e19 {  }
#yop-poll-answers-2_yp5834efd676e19 ul {
    list-style: none outside none;
    margin: 0;
    padding: 0;
}
#yop-poll-answers-2_yp5834efd676e19 ul li { 
	font-style:normal;
	margin:0px 0px 10px 0px;
	padding:0px;
	font-size:12px;
}
#yop-poll-answers-2_yp5834efd676e19 ul li input { 
	margin:0px; 
	float:none;
}
#yop-poll-answers-2_yp5834efd676e19 ul li label { 
	margin:0px; 
	font-style:normal; 
	font-weight:normal; 
	font-size:12px; 
	float:none;
}
.yop-poll-results-2_yp5834efd676e19 {
    font-size: 12px;
    font-style: italic;
    font-weight: normal;
    margin-left: 15px;
}

#yop-poll-custom-2_yp5834efd676e19 {  }
#yop-poll-custom-2_yp5834efd676e19 ul {
    list-style: none outside none;
    margin: 0;
    padding: 0;
}
#yop-poll-custom-2_yp5834efd676e19 ul li { 
	padding:0px;
	margin:0px;	
	font-size:14px;
}
#yop-poll-container-2_yp5834efd676e19 input[type='text'] { margin:0px 0px 5px 0px; padding:2%; width:96%; text-indent:2%; font-size:12px; }

#yop-poll-captcha-input-div-2_yp5834efd676e19 {
margin-top:5px;
}
#yop-poll-captcha-helpers-div-2_yp5834efd676e19 {
width:30px;
float:left;
margin-left:5px;
height:0px;
}

#yop-poll-captcha-helpers-div-2_yp5834efd676e19 img {
margin-bottom:2px;
}

#yop-poll-captcha-image-div-2_yp5834efd676e19 {
margin-bottom:5px;
}

#yop_poll_captcha_image_2_yp5834efd676e19 {
float:left;
}

.yop_poll_clear {
clear:both;
}

#yop-poll-vote-2_yp5834efd676e19 {

}
.yop-poll-results-bar-2_yp5834efd676e19 { background:#f5f5f5; height:10px;  }
.yop-poll-results-bar-2_yp5834efd676e19 div { background:#333333; height:10px; }
#yop-poll-vote-2_yp5834efd676e19 div#yop-poll-vote-2_yp5834efd676e19 button { float:left; }
#yop-poll-vote-2_yp5834efd676e19 div#yop-poll-results-2_yp5834efd676e19 {
    float: right;
    margin-bottom: 20px;
    margin-top: -20px;
    width: auto;
}
#yop-poll-vote-2_yp5834efd676e19 div#yop-poll-results-2_yp5834efd676e19 a { color:#fff; text-decoration:underline; font-size:12px;}
#yop-poll-vote-2_yp5834efd676e19 div#yop-poll-back-2_yp5834efd676e19 a { color:#fff; text-decoration:underline; font-size:12px;}
#yop-poll-vote-2_yp5834efd676e19 div { float:left; width:100%; }

#yop-poll-container-error-2_yp5834efd676e19 {
	font-size:12px;
	font-style:italic;
	color:red;
	text-transform:lowercase;
}

#yop-poll-container-success-2_yp5834efd676e19 {
	font-size:12px;
	font-style:italic;
	color:green;
} .yop-poll-forms-display{}</style><div id="yop-poll-container-2_yp5834efd676e19" class="yop-poll-container"><div id="yop-poll-container-success-2_yp5834efd676e19" class="yop-poll-container-success"></div><div id="yop-poll-container-error-2_yp5834efd676e19" class="yop-poll-container-error"></div><form id="yop-poll-form-2_yp5834efd676e19" class="yop-poll-forms yop-poll-forms-display"><div id="yop-poll-name-2_yp5834efd676e19" class="yop-poll-name">Did you early vote or vote on election day in the 2016 General election?</div>
<div id="yop-poll-question-2_yp5834efd676e19" class="yop-poll-question"></div>
<div id="yop-poll-answers-2_yp5834efd676e19" class="yop-poll-answers">
	<ul>
		
		<li class="yop-poll-li-answer-2_yp5834efd676e19">
			<input type="radio" value="4" name="yop_poll_answer[2]" id="yop-poll-answer-2_yp5834efd676e19-4" /> 
			<label for="yop-poll-answer-2_yp5834efd676e19-4">Early voted</label> 
        </li>
        
		<li class="yop-poll-li-answer-2_yp5834efd676e19">
			<input type="radio" value="13" name="yop_poll_answer[2]" id="yop-poll-answer-2_yp5834efd676e19-13" /> 
			<label for="yop-poll-answer-2_yp5834efd676e19-13">Voted on election day</label> 
        </li>
        
		<li class="yop-poll-li-answer-2_yp5834efd676e19">
			<input type="radio" value="21" name="yop_poll_answer[2]" id="yop-poll-answer-2_yp5834efd676e19-21" /> 
			<label for="yop-poll-answer-2_yp5834efd676e19-21">I didn't vote</label> 
        </li>
        
		
	</ul>
</div>
<div id="yop-poll-custom-2_yp5834efd676e19">
	<ul>
		
	</ul>
</div>    

<div id="yop-poll-vote-2_yp5834efd676e19" class="yop-poll-footer">
	<div><button class="yop_poll_vote_button" id="yop_poll_vote-button-2_yp5834efd676e19" onclick="yop_poll_register_vote('2', 'widget', '_yp5834efd676e19'); return false;">Vote</button></div>
	<div id="yop-poll-results-2_yp5834efd676e19"><a href="javascript:void(0)" class="yop_poll_result_link" id="yop_poll_result_link2_yp5834efd676e19" onClick="yop_poll_view_results('2', 'widget', '_yp5834efd676e19')">View Results</a></div>
	<div></div>
	<div></div>
</div><input type="hidden" id="yop-poll-tr-id-2_yp5834efd676e19" name="yop_poll_tr_id" value=""/><input type="hidden" id="yop-poll-nonce-2_yp5834efd676e19" name="yop-poll-nonce-2_yp5834efd676e19" value="72abddece6" /></form></div></div></div>
</div>
	</div><!-- end #content-sidebar-wrap -->
	</div><!-- end .wrap --></div><!-- end #inner --><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Advertisement</h4>
			<div class="textwidget"><!-- QCS_BottomLeaderboards -->
<div id='div-gpt-ad-1399672691909-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399672691909-0');
</script>
</div></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"></div></div><!-- end .wrap --></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="/contact-us/">Contact Us</a> | <a href="/privacy-policy">Privacy Policy</a> | <a href="/user-agreement">User Agreement</a> | <a href="/archives/">Article Archives</a> | <a href="/cmi-careers">CMI Careers</a> | <a href="http://www.cnjonline.com/wp-content/uploads/2013/06/CMI-Rate-Card.pdf">Rate Cards</a></p></div><div class="creds"><p>Copyright &#x000A9; 2016 Clovis Media Inc. · Quay County Sun</p></div></div><!-- end .wrap --></div><!-- end #footer -->
</div><!-- end #wrap -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=264896480265642";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 9000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.qcsunonline.com\/2016\/11\/22\/council-on-alcoholism-in-spotlight\/":21988};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/22/council-on-alcoholism-in-spotlight/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='yop-poll-public-css'  href='/wp-content/plugins/yop-poll/css/yop-poll-public.css?ver=5.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://www.qcsunonline.com/wp-includes/js/comment-reply.min.js?ver=a585365a24f6a924e3aa3d7fe44560a6'></script>
<script type='text/javascript' src='/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=1.9.2'></script>
<script type='text/javascript' src='/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.qcsunonline.com/wp-includes/js/wp-embed.min.js?ver=a585365a24f6a924e3aa3d7fe44560a6'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/yop-poll-supercookie.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/super-cookie/superCookie-min.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/super-cookie/swfobject/swfobject.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/jquery.popupWindow.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://www.qcsunonline.com/wp-admin/admin-ajax.php?action=yop_poll_load_js&#038;id=2&#038;location=widget&#038;unique_id=_yp5834efd676e19&#038;ver=5.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yop_poll_public_config_general = {"ajax":{"url":"http:\/\/www.qcsunonline.com\/wp-admin\/admin-ajax.php","vote_action":"yop_poll_do_vote","yop_poll_show_vote_options":"yop_poll_show_vote_options","captcha_action":"yop_poll_show_captcha","view_results_action":"yop_poll_view_results","back_to_vote_action":"yop_poll_back_to_vote","is_wordpress_user_action":"yop_poll_is_wordpress_user","is_facebook_user_action":"yop_poll_is_facebook_user"},"pro":[],"yop_poll_version":"5.8.0","vote_with_wordpress_login_url":"http:\/\/www.qcsunonline.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.qcsunonline.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_set_wordpress_vote","vote_with_facebook_ajax_url":"http:\/\/www.qcsunonline.com\/wp-admin\/admin-ajax.php?action=yop_poll_set_facebook_vote"};
var yop_poll_public_config_2_yp5834efd676e19 = {"poll_options":{"vote_permisions":["guest"],"vote_permisions_facebook_label":"Vote as Facebook User","vote_permisions_wordpress_label":"Vote as Wordpress User","vote_permisions_anonymous_label":"Vote as Anonymous User","vote_permisions_types":2,"share_after_vote":false,"share_name":false,"share_caption":false,"share_description":false,"share_picture":false,"share_link":"http:\/\/www.qcsunonline.com","redirect_after_vote":"no","redirect_after_vote_url":""},"loading_image_src":"\/wp-content\/plugins\/yop-poll\/images\/loading36x36.gif","loading_image_alt":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/yop-poll-public.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/yop-poll-json2.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/yop-poll-jquery.base64.min.js?ver=5.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'54690737',post:'21988',tz:'-7',srv:'www.qcsunonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '54690737', '21988' ]);
</script>
</body>
</html>
